
Part 1
Introduction to Word 2007

Gggggggggggggg

Before launching into the world of  Word 2007 please check the names of the principal computer parts
which are shown below. 

CPU The letters stand for Central Processing Unit.  The CPU is the core of the computer and governs the
operation of the computer and all connected input devices (e.g. keyboard), and all output devices (e.g.
printer).

Disk Drive A device that reads information from disks and writes information onto disks.

A CD drive is a Compact Disc drive that is used to read CDs (also called CD-ROMs).  A CD-RW drive can
read and write to special CDs (either CD-Recordable or CD-ReWritable).  A CD-Recordable disk can be
written to only once, but can be read repeatedly.  A CD-ReWritable can be written to repeatedly. 

A DVD drive is a Digital Video Disc drive or Digital Versatile Disc drive that is used to read and/or write
information using DVD discs. Digital Versatile Discs hold far more information than CDs. DVDs are used to
store video and audio data, as well as traditional computer data.

Hard Disk A sealed disk that can store a large amount of information electronically.

Keyboard An input device through which text or data is entered into a computer.

Monitor Also known as a visual display unit (VDU); displays the computer output onto a screen.

Mouse An input device, the movement of which controls the position of the I-beam or pointer on the
monitor.

Printer An output device that produces printed text or other information. 
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Starting Word

To start Word, position the mouse pointer arrow on the Start icon at the bottom-left corner of your screen,
then push the pointer up to Microsoft Office Word 2007 and click.

The Word Window

The Word 2007 window, see below, takes a bit of getting used to.  The Office button, the Quick Access
Toolbar and the Document Title normally appear at the top, and the different Tabs, such as Home,
Insert, Page and Page Layout, appear on the next line.  The part of the window below the tabs is, for
some strange reason, called the Ribbon. To start working, ensure the Home tab is active.
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Important Note — Word with Windows Vista or Windows XP
The layout of some dialog boxes will vary depending on whether you are using Word with 
Windows Vista or Windows XP.  This text is based on using Word with Windows Vista.

.
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The Office button
Hold the mouse pointer over the Office button and read the pop-up which says, ‘Click here to open,
save or print …’ 

The Home tab
The top part of the Word window is now called the Ribbon and, as mentioned, it features a number of tabs
such as Home, Insert, Page Layout, References etc.  When Word opens, the Home tab is the active tab.
We know this because Home is a lighter colour than the other tabs. Now click the Insert tab and then the
Page Layout tab to see how the icons change, then beat a hasty retreat and click the Home tab – as we
will stay ‘at home’ for now!

Show or hide the Ribbon
If the Ribbon is not visible click the Customize the Quick Access Toolbar arrow as shown below and
then click Minimize the Ribbon.
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Show or hide the Ruler
If the Ruler is not visible click the View Ruler icon as shown below.

The left mouse button
The computer mouse has a left and right button; use the left button unless instructed otherwise.

The Save As dialog box
Move the mouse pointer over (i.e. ‘mouse over’) the Office button and click, then click Save.  The Save As
dialog box opens and this is where you specify a file’s location, name and type. 

File location
We save files in folders which are stored at different levels, the highest of which is Desktop level.  The
Save As dialog box in Word 2007 with Vista is somewhat confusing. You may need to spend some time
understanding the different ways to locate folders at different levels.

Look at the Save As dialog box above and note the letters A, B, C and D which are used as references as
explained below.

A Click this arrow to go to top-level folders and then click the folder required.
B Drag the scroll bar or click the up and down arrows to display folders at different levels; then click the

required folder.
C Click the forward or back arrow to go to previously used folders until you come to the required folder.
D Click this arrow to go to other folders at the same level as the currently selected folder.
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The last word in the Navigation bar
It is important to note that the last word in the Navigation bar, which is at the top of the Save As dialog
box, is the name of the folder into which a file will be saved. In the Save As dialog box on page 4, the
file Doc2 is about to be saved in the Documents folder. Note the file levels in this case are Desktop, Users,
Geoffrey, Documents.

File name
To name a file simply type the file name in the File name box.

File type
Click the arrow in the Save as type box to specify the type of file to be saved (usually a Word Document). 

Now with the Word Window open, type the text below.

Save the text you typed in Intro 1a as follows:
• Location: the Documents folder
• Name: Bebo 1
• File type: Word Document

Now click the Office button and Close, to close Bebo 1.

Location, location, location
Beginners usually manage to give a file a name but often fail to specify where, i.e. in which folder, they wish
to save it. Remember the last word in the Navigation bar is the name of the folder into which a file will be
saved.

Changing the cursor position, i.e. the insertion point
When the mouse is moved, an ‘I-beam’ appears in the Word window.  When the I-beam is in the position
where text is required, click the mouse.  The I-beam changes to a cursor, i.e. the blinking marker where text
can be entered.

Apart from using the mouse, the cursor position can be moved by pressing the arrow keys, 
which are on the bottom-right side of the keyboard. 

Click the Office button, then click Open. The Open dialog box appears.  In the Navigation bar navigate to
My Documents and click Bebo 1.  Practise moving the cursor around the text using (a) the mouse and (b)
the arrow keys. Do not close Bebo 1.

◗ Intro 1b — Saving a document

◗ Intro 1a — Creating a document

◗ Intro 2 — Moving the cursor
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Note — If you are running Windows XP rather than Windows Vista, the Save As dialog box will be 
different than that shown on page 4..

How did Bebo get its name?
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Add the additional text which is included below to the Bebo 1 file and save again.  Our Bebo 1 file has now
been changed. Close Bebo 1.

Save As
Now we are going to make further changes to Bebo 1, but this time, instead of changing Bebo 1 permanently,
we are going to retain Bebo 1 and save the changed file as a new file called Bebo 2.  In other words, we are
going to use Save As to save the changed version of Bebo 1 as Bebo 2.

Retrieve Bebo 1 and insert the additional text which is included below. Save the changed file as Bebo 2 and
close the file.  To do this, click the Office button, Save As and Word Document. In the Save As dialog box,
on the Navigation bar, navigate to Documents and type Bebo 2 in the File name box. In the Save as type
box accept the default setting Word Document. Close Bebo 2.

Deleting and correcting
Position the cursor immediately after the error and press the keyboard Backspace Delete key, (i.e. the
back-arrow, ←, which is above the Return key) and then type the correct text.  Alternatively, position the
cursor immediately before the error and press the Delete key.

◗ Intro 3 — Inserting text

◗ Intro 4 — Save As
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Note — The Insert key, or the Ins key, on the numeric keyboard, to the right of the main keyboard,
is sometimes pressed accidentally. This causes keyed-in text to replace existing text. Press this key a
second time to deactivate it.

.

How did Bebo, the online social media network, get its name?

How did Bebo, the online social media network, get its name?

Bebo is an acronym (ak-ron-im) which means that it is a word formed from

the first letter of other words.

Tip 1 — Hold the mouse pointer over a ribbon icon, for a second, to activate a pop-up which gives 
the icon’s name and other information.

Tip 2 — At this introductory stage, keep checking that the Home tab is active; it should be a lighter 
colour than the other tabs.

.

.
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The Undo button
When you perform an action you want to undo, click the Undo button on the Quick Access Toolbar,
which is to the right of the Office button.

Open Bebo 2 and replace the word ‘online’ with the word ‘computer’ but do not save this change. Click the
Undo button to undo the change; the word ‘online’ should appear again. Save and close Bebo 2.

Retrieve Bebo 1 and note that Bebo 1 contains just one line of text whereas Bebo 2 contains three.  This is
because we did not save our most recent changes to Bebo 1 as Bebo 1. Instead we saved the changes to
Bebo 1 as Bebo 2, through the use of Save As instead of Save. Close Bebo 1. 

Selecting text
Now we come to the important stage of selecting text.  This can be done in a number of ways as follows:
b Move the cursor to start of the text, hold down the left mouse button and move (drag) the I-beam to

the end of the text.

c Move the cursor to the start of the text, then without holding down the left mouse button move
the I-beam to the end of the text, hold down the Shift key and click.

d To select a word, position the I-beam over it and double-click.

e To select a sentence, position the I-beam over it, hold down Ctrl and click.

f To select a paragraph, position the I-beam over it and treble-click.

g To select all the text in a Word window, use keyboard command Ctrl+A, i.e. hold down the Ctrl key
and press the letter ‘A’.

h To select a line of text, move the I-beam to the left of the start of the line (until it changes to an inward-
facing arrow), then click.

i To select different parts of a piece of text, select the first part, then keep holding down the Ctrl key
while the other parts are selected.

◗ Intro 5 — Deleting, correcting and undoing changes

◗ Intro 6 — Retrieving and closing files
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Retrieve Bebo 2 and practise selecting text as follows:
· ‘How did Bebo, the online social media network,’ — use method 1.
· All the text except the last word — use method 2.
· ‘Bebo’ — use method 3.
· The first sentence — use method 4.
· The second paragraph — use method 5.
· All the text — use method 6.
· The first line — use method 7.
· Every second word in the first sentence — use method 8.

Deleting again
Now that we have mastered selecting, we can delete text in many additional ways. Place the mouse pointer
over the selected text and do one of the following:
· Ensure the Home tab is active, and then click the scissors icon in the Clipboard group of icons, below

the Office button.
· Press the Delete key on the keyboard.
· Click the right button on the mouse, move to Cut and click.
· Use the keyboard command Ctrl+X, that is hold down the Ctrl key and press ‘X’.

Copying text
To copy text, select it and then click the copy icon in the Clipboard group, or use the keyboard command
Ctrl+C.

Moving text
Delete the text, move the insertion point to a different location, then click Paste, in the Clipboard group,
or use the keyboard command Ctrl+P.

Font and font size
A font is a style of typeface, such as Times New Roman.  Each typeface is available in many different sizes.
To change font, select relevant text, ensure the Home tab is active and then click the arrow in Font box
which is in the Font group.  To change font size, click the arrow in the Font Size box. 

Retrieve Bebo 2 and carry out the tasks below. Save and close.
· Select all the text and change the font to Arial.  
· Select the first line and change it to 16 points.
· Select the remainder of the text and change it to 14 points.  

Retrieve Bebo 2 and add the additional text included below. Save as Bebo 3 and close.

◗ Intro 8 

◗ Intro 9 

◗ Intro 7 — Selecting text
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Another example of an acronym is PAYE which comes from the words Pay As

You Earn.
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Bold, italics and underline
Select the relevant text, ensure that the Home tab is still active, and click the Bold, Italics (see below) and
Underline buttons in the Font group.

Retrieve Bebo 3, underline the first line and format it in bold and italics. Save as Bebo 4 and close.

Selecting different parts of a document
Select the first part, hold down the Ctrl key and select the remaining parts.

Open Bebo 4, select every second word in the first sentence and click the underline button. Then undo the
changes made and close Bebo 4.

Help, help
Word 2007 has a great help system which may be activated by clicking the question mark icon on the upper-
right side of the Word window.  Then wait for the Word Help dialog box to appear, type what you need
help with into the Search box and press return. 

Retrieve Bebo 4 and use Word Help to find out how to double underline a word.  Then underline each
occurrence of the words Bebo and PAYE and save.

◗ Intro 10a 

◗ Intro 10b — Selecting different parts of a document

◗ Intro 11 — Using the help menu
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Note — Even experienced users of Word use Word Help from time to time..

Note — When using Word Help to find out how to double underline, you will see reference to the 
Font dialog box launcher. This is the diagonal arrow to the right of the Font group of icons, 
as shown below. 

.
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Centre, right align
Select the relevant text and with the Home tab active click the Center, or Right Align button in the
Paragraph group.

Type the text below and:
(a) centre the first two lines
(b) right-align the last line
Save as U2a and then close the file.

Drag-and-drop text editing
At this early stage it is worth learning about ‘drag-and-drop editing’ as it allows the word processing
operator to edit text efficiently.  To drag and drop, select relevant text, hold the I-beam (which changes to a
pointer arrow) over it, hold down the mouse button and drag the text to a different position.

Retrieve U2a, left align all the text, select the third line (by clicking on it three times) and drop it in below
the first line, shown below. Save and close the file.

Drag and copy
Drag and copy is like drag and drop except that the selected text stays in position and a copy is moved to a
different position. To drag and copy, select relevant text, hold the I-beam over it, hold down the Ctrl key and
hold down the mouse button and then drag a copy of the text to a different position.

Retrieve U2a, and with no further typing, reproduce the text as shown below. Save as U2b.

◗ Intro 12 

◗ Intro 13

◗ Intro 14
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The Ground Beneath Her Feet
By U2

Featuring lyrics by Salman Rushdie

The Ground Beneath Her Feet
Featuring lyrics by Salman Rushdie
By U2

The Ground Beneath Her Feet
The Ground Beneath Her Feet
Featuring lyrics by Salman Rushdie
Featuring lyrics by Salman Rushdie
By U2
By U2
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Save, save, save
As you work, get into the habit of saving regularly. Rather than clicking the Office button and Save, click the
Save icon on the Quick Access Toolbar.  You can also use the keyboard command Ctrl+S, i.e. hold down
Ctrl key and press ‘S’ on the keyboard.

Type the text below in 12 points Times New Roman font, click the save button after each line, save as
EComm1 and close.

Scrolling text
To move text up or down:

b Click the up or down arrow on the Vertical Scroll Bar which is on the right side of the Word window
OR

c Move the mouse I-beam to the button between the arrows, click, hold down the left mouse button and
drag it up or down.

Retrieve EComm1 and make the changes below. Save as E-Comm2.
· Centre the heading and format it in bold.  
· Format the last line in italics.
· Change the font to Arial and the font size to 8 points.
· Place the last paragraph before the first paragraph, using drag and drop.
· Undo the paragraph order change.

◗ Intro 15

◗ Intro 16
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THE E-COMMERCE BILL

The E-commerce Bill became law in July 2000 when the President, Mrs

McAleese, signed it with a digital signature.  The President’s signature

was the first electronic signature to have the State’s full legal

recognition.

This Bill is seen as a cornerstone of e-commerce and is designed to

enable businesses and citizens to do business over the Internet, ranging

from registering property deeds to signing contracts, making tax

returns, requesting medical information and corresponding with

Government.

(Extract from an article that appeared in the Irish Times on 30 June 2000.)
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Moving away from the Home tab
For the next exercise we have to move away from the familiar world of the Home tab.  When we do this,
buttons like Bold, Italic, and Underline disappear and leave us feeling we have to click back to the Home
tab to use them. However, luckily, when the right side of the mouse is clicked a Mini Toolbar pops up with
allows us to continue using the most common buttons – no matter which tab is active.

Margins
To work with margins, click the Page Layout tab and then click Margins in the Page Setup group of
icons. For most purposes, then click Normal, or click Custom Margins to set non-standard margins.
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Paper size
To work with paper of different sizes, click the Page Layout tab and click Size in the Page Setup group.

Line spacing or leading
Line spacing is the space between lines of text. Most text is in single-line spacing. However, line-and-a-half or
double-line spacing is sometimes used.  To change the line spacing, click the Home tab and the line spacing
button in the Paragraph group.  You can also use these keyboard commands: Ctrl+1 for single-line spacing,
Ctrl+2 for double-line spacing, and Ctrl+5 for line-and-a-half spacing.

Retrieve Intro 16 and practice changing the line spacing using both icons and keyboard commands. Finally
format the file in double-line spacing and save as Intro 17. 

Word wrap
When text is typed, the cursor moves across the line until it reaches the right margin.  The cursor then
automatically moves to the next line and takes with it any word, (or part of a hyphenated word), which does
not fit on the first line.  This is called word wrap, and the move to the next line is called a soft return.

In the text below, note that the word ‘administration’ did not fit within the margins therefore it wrapped
around to the second line.

Hard returns
Resist the tendency, sometimes felt by beginners, to press the enter/return key as you approach the right
margin because such key strokes (called hard returns) may have to be deleted when further text is added
or deleted. 

Retrieve Intro 17 and enter a hard return after the first, second and third lines.  Then change the font size
to 16. Note the hard returns are no longer at the end of a line and need to be deleted. Save as Intro 18.

Printing a document
Click the Office button and Print.

Print a copy of Intro 18.

◗ Intro 17

◗ Intro 18

◗ Intro 19
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Excel-based spreadsheets have been warmly greeted as accounting and

administration aids by many small firms in Ireland.

Remember — As you work, click the Save icon to the right of the Office button at regular  
intervals..
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Checking the location of an open file
At the beginning of this Part we discussed the importance of being clear about where a file is being saved.
One way to check the location of an open file is to click the Office button, click Prepare and click
Properties.  The file location path appears at the top of the Document Properties panel. For example, a
student might have different folders for different subjects saved on her/his flash drive (memory stick) and the
file path might appear as follows: F:\College\Economics\Supply andDemand.docx.

Check the location of Intro 18 as explained above.

Changing Word’s default file location
With Vista, Word 2007 stores documents in the Documents folder.  If you usually save to a different
location, such as a flash drive, you can make this location the default location for your files.  This saves you
the trouble of having to use the Save As dialog box to navigate to the flash drive every time you save a file.

To change Word 2007’s default file location, click the Office button, click Word Options, click Advanced
and scroll down to the General section. Click File Locations, click Documents in the File types list,
click Modify, then navigate to select the new location for your files and finally click OK.

Temporarily change the default location for your files to your flash drive, or other appropriate location, and
save Intro 18 as Intro 18b.  Check the file location by going to Properties, and so on, as explained above.

Change the default location back to the original setting.

The Quick Access Toolbar again
The Quick Access Toolbar is a convenient feature of Word 2007 because the toolbar stays in place 
irrespective of which Tab is active. We have already used the Save and Undo buttons on this toolbar, now let us
add two new buttons — New and Quick Print. One way to do this is to click the last button on the right of 
the toolbar, i.e. the Customize Quick Access Toolbar button, and then click New and Quick Print. 

◗ Intro 20

◗ Intro 21

◗ Intro 22
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Note — With Windows XP,  Word’s default file location is the My Documents folder..
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Add a further button to the Quick Access Toolbar, as explained on page 14, then delete it by clicking the
Customize Quick Access Toolbar button again and deselecting the relevant option.

Working with Styles
When first using Word 2007 you may have got a shock if you inadvertently drew the mouse pointer over the
style buttons in the so-called Quick Style Gallery, which is in the Styles group on the Home tab. You
may have seen that the format of the paragraph you were working on changed as you moved the mouse
pointer over the different styles. However, it is reassuring to know that formatting does not change until a
particular style button is clicked.

To reveal the different style buttons, click the arrows to the right of the Quick Style Gallery (which are
marked 1 and 2 below).  To see all the style buttons, click the bottom arrow (which is marked 3). 

All the buttons in the Quick Style Gallery:

All available styles
To show all available styles, not just those in the Quick Style Gallery, click the Styles Launcher, i.e. the
arrow in the right corner of the Styles group of icons.  Then in the Styles Pane (see over) click Options and
in the Style Pane Options dialog box, under Select styles to show, click All styles.

◗ Intro 23
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Changing the Style Set
Click Change Styles in the Styles group, and with your mouse pointer over Style Set note the different
style sets available and then click on Word 2007.

Type the text below and save it as Intro 24.

Computers (Title)
An Introduction to Hardware and Software (Subtitle)
Hardware (Heading 1)
Hardware relates to those parts of a computer system that you can touch, such as the system box, the
monitor, the keyboard and the mouse.
Computers (Heading 2)
Computers can be divided into the following categories: supercomputers, mainframe computers,
minicomputers and microcomputers.
Supercomputers (Heading 3)
Supercomputers are extremely powerful and used for applications such as weather forecasting.

With Intro 24 still open, apply the styles shown in brackets to the lines in question. For example, you should
apply Title style to the first line, Heading 1 style to the second line and so on. Save as Intro 25.  The text
should now look something like that shown on the next page.

◗ Intro 25

◗ Intro 24
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With Intro 24 still open, click Change Styles in the Styles group and Style Set and draw the mouse
pointer over the different available styles and then click Formal. Save as Intro 26.

Themes
Apart from changing style sets, we can also change Style Themes by clicking the Layout tab and then in the
Themes group, clicking the Themes button.

With Intro 26 still open, click the Metro theme button and save as Intro 27.

Changing Word’s default setting
When using Word 2007 software for the first time you may have noticed that it has the following default
setting: Calibri font, 11 points font size, 1.15 line spacing, 10 point spacing after a paragraph, (i.e. when the
return or entry key is pressed).

◗ Intro 26

◗ Intro 27
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The settings mentioned on the previous page have been built into the Normal style or the so-called
Normal template. Now let us assume that we want to change the Normal settings to:  Times New Roman
font, 12 points font size, single-line spacing, and 0 point spacing after a paragraph.

To do this, draw the mouse pointer over the Normal button, which is in the Styles group on the Home
tab.  Then, right-click, i.e. click the right side of the mouse, and click Modify. 

In the Modify Style dialog box, click Format and Font. 
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Note — If the Normal style button is not visible as shown above, click the Styles Launcher, i.e. 
the arrow at the bottom right, under the Styles group of buttons, draw the mouse pointer over 
Normal and proceed as above.

.
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In the Font dialog click on the font and the font size required and click OK. Still in the Modify Style dialog
click Format, then Paragraph and in the Paragraph dialog in the Spacing section, select 0 pt in the After
box, and Single in the Line spacing box and then click OK. 

Finally, click the New documents based on this template button and click OK. 

Change the Normal style to Arial font, 12 points font size, double line spacing with 20 points spacing after a
paragraph.  Then open a new document and note the normal template settings.  Then change the Normal
style to the setting you wish to use.

Conclusion
This concludes our introduction to Word 2007.  We are now ready to start applying Word to practical
exercises.

◗ Intro 28
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